Saturday, 9 March 2013

One of the issues with the internet is its to annoymous when something breaks


Case in point.  http://forums.reprap.org is currently broken with the following error.

I would like to fix it, but can find no one who even knows who looks after it..

I’m hoping this post will grab the attention of someone who can help.

 

Phorum Database Error

Sorry, a Phorum database error occurred.
Please try again later!

Error:

Table './forum/dev_messages' is marked as crashed and last (automatic?) repair failed (144): SELECT count(*) FROM dev_messages WHERE forum_id IN (236, 168, 191, 187, 186, 193, 182, 36, 57, 149, 51, 130, 173, 157, 145, 140, 93, 19, 257) AND status = -1

Backtrace:

Function phorum_database_error called at
{path to Phorum}/include/db/mysql/mysql.php:203
----
Function phorum_db_interact called at
{path to Phorum}/include/db/mysql.php:838
----
Function phorum_db_get_unapproved_list called at
{path to Phorum}/common.php:795
----
Function include_once called at
{path to Phorum}/list.php:21
----

5 comments:

  1. Just got in to the scene and am constantly checking the site. Being down is rather frustrating. I take it you have tried asking in irc?

    ReplyDelete
  2. Yip, first thing I tried, even tried e-mailing Adrian Bowyer, but the e-mail address on the whois record isn't valid anymore.

    ReplyDelete
  3. Have you tried contacting him via this page as I noticed he has told someone to do in the past on twitter.

    http://reprappro.com/Special_Contact

    ReplyDelete
  4. I just tried that e-mail, after finding it on his reprap.com whois record. Will know if it bounced shortly...

    ReplyDelete
  5. Yay, The e-mail from the above comment is still valid and got threw. Forum is working again.

    ReplyDelete